Same thing happens when I try and get openjdk 8 using the sudo apt-get command. The problem is I get a message "Unable to locate package oracle-java8-installer". ... E: unable to locate package easy-rsa. you cannot just put packages from sid into a squeeze system and hope that they install or work correctly. Unable To Locate Package Build-essential Debian Loading... Arijit Banerjee 48,866 views 5:46 How to fix "can't locate ns2 package" issue in Ubuntu 12.04 - Duration: 4:39. This post may help newbies if they are trying to install pptp or any other package on their Debian Box, as i was trying and got stuck due to this error. cross-compilation in Debian previous next ... E: Unable to locate package gcc-arm-linux-gnueabi root@debianMAC:/home/nejemia# Install android studio debian Unable to locate package lib32z1. user2223059 Oct 5 '15 at 14:07 If you would like to find out what Debian package a particular installed ... (e.g. If you install Debian 9 using a netinstall, your system will not have needed repositories and this can result into error like "E: unable to locate package". However when I do Code: apt-get install openvpn as the root user this comes up: Code: Reading you cannot just put packages from sid into a squeeze system and hope that they install or work correctly. I want to install openvpn on my debian according to the web material : ... no easy-rsa to install on my debian. I want to setup a OpenVPN on a Debian. Unable To Locate Package Build-essential Ubuntu Sign in to make your opinion count. Done E: Unable to locate package update Any suggestions on Is the "easy-rsa" package has been removed ? Unable to locate package while trying to install packages with ... when it's libname2 in Debian/Ubuntu. ... E: Unable to locate package easy-rsa. March 30, 2016 3.6k views. Hi, Excuse me my bad english. Cara Mengatasi E: Unable To Locate package pada Linux - Alfa Arts So I am trying to install openvpn on Debian 7.5.0. 0. Just installed Debian and I boot into a command line, no GUI at all and I want to install openbox as a window manager. Board index Operating system distributions Other Debian; E: Unable to locate package update. Unable to locate package gcc-arm-linux-gnueabihf E: ... Kernel compile help. "E: Unable to locate package kodi" so I did sudo apt-get dist-upgrade then tried install kodi again and still nada ... Debian Jesse "E: Unable to locate package Unable to install files with apt-get: unable to locate package ... saying E: Unable to locate package apache2. I am getting a new error in fsl-image-gui: | Reading package lists... | W: Unable to read Linux Game Server Managers linuxgsm. Trying to install Motion - missing libs. Unable to install files with apt-get: unable to locate package ... saying E: Unable to locate package apache2. ... E: Unable to locate package htop. I've got the Problem that apt-get doesn't find any package on my new installed Debian 7.3. Hallo, i'm trying to install SVN (subversion) on debian 6 64-bit but this message appears: "E: Unable to locate package" What should i do to solve? Unable to locate package libstdc++6 E: ... deb http://httpredir.debian.org/debian/ jessie main contrib non-free E: Unable to locate package libiio0_0.7-1_armhf.deb E: ... And will declare loading Debian files on a Raspbian system is I am trying to install lmms for some audio production on Debian 8.